﻿<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=1170" />
	<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		</script>
	<script>
		googletag.cmd.push(function() {
			googletag.defineSlot('/1050432/INU_ROS_AS_ATF_300X250', [[300, 250], [300, 600]], 'div-gpt-ad-1517906220001-4').addService(googletag.pubads());
			googletag.defineSlot('/1050432/INU_ROS_AS_ATF_728X90', [[970, 90], [728, 90]], 'div-gpt-ad-1517906220001-5').addService(googletag.pubads());
			googletag.defineSlot('/1050432/INU_ROS_AS_BTF_300X250', [[300, 250], [300, 600]], 'div-gpt-ad-1517906220001-6').addService(googletag.pubads());
			googletag.defineSlot('/1050432/INU_ROS_AS_MID_300X250', [[300, 250], [300, 600]], 'div-gpt-ad-1517906220001-7').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.pubads().collapseEmptyDivs();
			googletag.enableServices();
		});
	</script>
		<!-- afp header code starts here -->
		<!--<script type="text/javascript">
			var adgh_p1="74";var adgh_p2="";var adgh_p3="2";var adgHdSc=document.createElement("script");document.head.appendChild(adgHdSc);adgHdSc.async=true;var adgHscParam="p1="+adgh_p1+"&p2="+adgh_p2+"&p3="+adgh_p3;adgHdSc.id="adg_pixel_header_script";adgHdSc.src="https://adgebra.co.in/afph/afph.js?"+adgHscParam;
		</script>-->
		<!-- afp header code ends here -->
	<title>&#039;Breathe: Into The Shadows&#039; Is As Good As Abhishek Bachchan&#039;s First 14 Films</title>

<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Breathe: Into The Shadows, starring Abhishek Bachchan, seems like a step down even in comparison to its trite first season featuring R Madhavan."/>
<meta name="robots" content="NOODP"/>
<meta name="keywords" content="Breathe: Into The Shadows, Breathe: Into The Shadows reviews, Breathe: Into The Shadows Amazon Prime, Breathe: Into The Shadows Abhishek Bachchan, Abhishek Bachchan Amazon Prime, Abhishek Bachchan Nithya Menen Amit Sadh"/>
<link rel="canonical" href="https://www.inuth.com/entertainment/bollywood/breathe-into-the-shadows-is-as-good-as-abhishek-bachchans-first-14-films/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;Breathe: Into The Shadows&#039; Is As Good As Abhishek Bachchan&#039;s First 14 Films" />
<meta property="og:description" content="Breathe: Into The Shadows, starring Abhishek Bachchan, seems like a step down even in comparison to its trite first season featuring R Madhavan." />
<meta property="og:url" content="https://www.inuth.com/entertainment/bollywood/breathe-into-the-shadows-is-as-good-as-abhishek-bachchans-first-14-films/" />
<meta property="og:site_name" content="InUth" />
<meta property="article:author" content="https://www.facebook.com/tatsam.mukherjee" />
<meta property="article:section" content="Bollywood" />
<meta property="article:published_time" content="2020-07-10T13:36:31+00:00" />
<meta property="article:modified_time" content="2020-07-10T13:58:58+00:00" />
<meta property="og:updated_time" content="2020-07-10T13:58:58+00:00" />
<meta property="og:image" content="https://images.inuth.com/2020/07/107877797_277931743283766_798292226479592040_n.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Breathe: Into The Shadows, starring Abhishek Bachchan, seems like a step down even in comparison to its trite first season featuring R Madhavan." />
<meta name="twitter:title" content="&#039;Breathe: Into The Shadows&#039; Is As Good As Abhishek Bachchan&#039;s First 14 Films" />
<meta name="twitter:image" content="https://images.inuth.com/2020/07/107877797_277931743283766_798292226479592040_n.jpg" />
<meta name="twitter:creator" content="@LunkyFallow" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//rtbcdn.andbeyond.media' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="InUth &raquo; Feed" href="https://www.inuth.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="InUth &raquo; Comments Feed" href="https://www.inuth.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.inuth.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='math-captcha-frontend-css'  href='https://www.inuth.com/wp-content/plugins/wp-math-captcha/css/frontend.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='barcelona-font-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.inuth.com/wp-content/themes/vip/barcelona/assets/css/bootstrap.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.inuth.com/wp-content/themes/vip/barcelona/assets/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='vs-preloader-css'  href='https://www.inuth.com/wp-content/themes/vip/barcelona/assets/css/vspreloader.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://www.inuth.com/wp-content/themes/vip/barcelona/assets/lib/owl-carousel/assets/owl.carousel.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css'  href='https://www.inuth.com/wp-content/themes/vip/barcelona/assets/lib/owl-carousel/assets/owl.theme.default.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-boxer-css'  href='https://www.inuth.com/wp-content/themes/vip/barcelona/assets/css/jquery.fs.boxer.min.css?ver=3.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='barcelona-stylesheet-css'  href='https://www.inuth.com/wp-content/themes/vip/barcelona/style.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='barcelona-child-story-css-css'  href='https://www.inuth.com/wp-content/themes/vip/barcelona-child/css/story.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='barcelona-child-story-font-css-css'  href='https://www.inuth.com/wp-content/themes/vip/barcelona-child/css/font-awesome.min.css?ver=1.2.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.inuth.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script src="https://www.inuth.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1" defer="defer" async type="text/javascript"></script>
<script src="https://rtbcdn.andbeyond.media/prod-global-328543.js?ver=1.3" async type="text/javascript"></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.inuth.com/wp-content/themes/vip/barcelona/assets/js/html5.js?ver=4.8'></script>
<![endif]-->
<script src="https://www.inuth.com/wp-content/themes/vip/barcelona/assets/js/retina.min.js?ver=4.8" defer="defer" async type="text/javascript"></script>
<link rel='https://api.w.org/' href='https://www.inuth.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.inuth.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.inuth.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='https://wp.me/p7ZPTy-1eMR' />
<link rel="alternate" type="application/json+oembed" href="https://www.inuth.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.inuth.com%2Fentertainment%2Fbollywood%2Fbreathe-into-the-shadows-is-as-good-as-abhishek-bachchans-first-14-films%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.inuth.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.inuth.com%2Fentertainment%2Fbollywood%2Fbreathe-into-the-shadows-is-as-good-as-abhishek-bachchans-first-14-films%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<meta itemprop="mainEntityOfPage" content="https://www.inuth.com/entertainment/bollywood/breathe-into-the-shadows-is-as-good-as-abhishek-bachchans-first-14-films/">
		<meta itemprop="name" content="InUth">
		<meta itemprop="url" content="https://www.inuth.com/entertainment/bollywood/breathe-into-the-shadows-is-as-good-as-abhishek-bachchans-first-14-films/" />
		<meta itemprop="headline" content="&#8216;Breathe: Into The Shadows&#8217; Is As Good As Abhishek Bachchan&#8217;s First 14&nbsp;Films" />
		<meta itemprop="datePublished" content="July 10,2020 1:36 pm" />
		<meta itemprop="dateModified" content="July 10,2020 1:58 pm" />
		<meta itemprop="articleSection" content="Bollywood,Entertainment" />
		<meta itemprop="inLanguage" content="English" />
<meta name="news_keywords" content="Breathe: Into The Shadows, Breathe: Into The Shadows reviews, Breathe: Into The Shadows Amazon Prime, Breathe: Into The Shadows Abhishek Bachchan, Abhishek Bachchan Amazon Prime, Abhishek Bachchan Nithya Menen Amit Sadh" />
<link rel="preconnect" crossorigin href="https://cdn.taboola.com/" /><link rel="preconnect" crossorigin href="https://images.taboola.com/" /><link rel="preconnect" crossorigin href="https://trc.taboola.com/" />			<meta property="fb:pages" content="171299553291766" />
			<meta property="fb:app_id" content="1609168309383447"/><link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://images.inuth.com/2018/10/57x57.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://images.inuth.com/2018/10/72x72.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://images.inuth.com/2018/10/144x144.png" />
<link rel="icon" href="https://images.inuth.com/2018/10/32x32.png" />
<style type="text/css">
body { font-family: Montserrat, sans-serif; }
h1,h2,h3,h4,h5,h6 { font-family: Montserrat, sans-serif; }
</style>
<style type="text/css">


		 @media only screen and (min-width: 992px) { .sidebar-none .post-content, .sidebar-none .post-footer { width: 750px !important; } }
::-moz-selection { background-color: #f2132d; }
::selection { background-color: #f2132d; }
</style>
<link rel="amphtml" href="https://www.inuth.com/entertainment/bollywood/breathe-into-the-shadows-is-as-good-as-abhishek-bachchans-first-14-films/lite/" /><meta property="fb:pages"content="238314739979061" /><meta property="fb:pages"content="1683497635275908" /><meta property="fb:pages"content="492530484469395" /><meta property="fb:pages"content="1476218419086918" /><meta name="google-site-verification" content="zjKjfss0mAPEt6MbLW5iDfOLrCZd4vb_RjgTL8sn2Mo" /><!-- Start Analytics Code -->
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-1403607-55', 'auto');
	ga('send', 'pageview');
	</script>
	<!-- End Analytics Code -->
<script type="application/ld+json">
{
	"@context": "https://schema.org",
	"@type": "WebSite",
	"url": "https://www.inuth.com/",
	"potentialAction": {
	"@type": "SearchAction",
	"target": "https://query.inuth.com/search?q={search_term_string}",
	"query-input": "required name=search_term_string"
	}
}
</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https:\/\/www.inuth.com\/entertainment\/bollywood\/breathe-into-the-shadows-is-as-good-as-abhishek-bachchans-first-14-films\/"
    },
    "headline": "&#8216;Breathe: Into The Shadows&#8217; Is As Good As Abhishek Bachchan&#8217;s First 14&nbsp;Films",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/images.inuth.com\/2020\/07\/107877797_277931743283766_798292226479592040_n.jpg",
        "height": 800,
        "width": 800
    },
    "datePublished": "Jul 10, 2020",
    "dateModified": "Jul 10, 2020",
    "author": [
        {
            "@type": "Person",
            "name": "Tatsam Mukherjee",
            "sameAs": "https:\/\/www.inuth.com\/author\/tatsam\/"
        }
    ],
    "publisher": {
        "@type": "Organization",
        "name": "Inuth",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/images.inuth.com\/2016\/08\/inuth-desktop-400.png",
            "width": 400,
            "height": 60
        }
    },
    "description": "Breathe: Into The Shadows, starring Abhishek Bachchan, seems like a step down even in comparison to its trite first season featuring R Madhavan."
}</script>	<!--- GDPR --->
	<script type="text/javascript">
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
	var gads = document.createElement("script");
	gads.async = true;
	gads.type = "text/javascript";
	var useSSL = "https:" == document.location.protocol;
	gads.src = (useSSL ? "https:" : "http:") +
	"//www.googletagservices.com/tag/js/gpt.js";
	var node = document.getElementsByTagName("script")[0];
	node.parentNode.insertBefore(gads, node);
	})();
	googletag.cmd.push(function() {
	googletag.defineOutOfPageSlot('/1050432/GDPR_5Innov', 'div-gpt-ad-1527257683510-0').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
	});
	</script>
	<!--- GDPR end--->
	<style type="text/css">
		html,body,div,span,object,iframe,h1,h2,h3,h4,h5,h6,p,blockquote,pre,abbr,address,cite,code,del,dfn,em,img,ins,kbd,q,samp,small,strong,sub,sup,var,b,i,dl,dt,dd,ol,ul,li,fieldset,form,label,legend,table,caption,tbody,tfoot,thead,tr,th,td,article,aside,canvas,details,figcaption,figure,footer,header,hgroup,menu,nav,section,summary,time,mark,audio,video{margin:0;padding:0;border:0;outline:0;font-size:100%;vertical-align:baseline;background:transparent}
article,aside,details,figcaption,figure,footer,header,hgroup,menu,nav,section{display:block}
nav ul, ul, ol{list-style:none}
a:link, a:visited{text-decoration:none;color:#010101;}
table{border-collapse:collapse;border-spacing:0}
hr{display:block;height:1px;border:0;border-top:1px solid #ccc;margin:1em 0;padding:0}
input,select{vertical-align:middle}img{display:block;max-width:100%;}h1,h2,h3,h4,h5,h6{font-weight:700;}
body{font-size:14px;line-height:1;font-family: Montserrat, sans-serif;}
h1, h2, h3, h4, h5, h6{font-family:Montserrat,sans-serif;}
*{-webkit-box-sizing: border-box;-moz-box-sizing:border-box;box-sizing:border-box;}
::-moz-selection{background-color:#bc185c;color:#fff;text-shadow:none;}
::selection{background-color:#bc185c;color:#fff;text-shadow:none;}
.inuth-wrapper:after,.inuth-wrapper:before{display:table;content:" ";}
.mb20{margin-bottom:20px;}.mb30{margin-bottom:30px;}
.clear{clear:both;}
.left{float:left;}.right{float:right;}
#header{padding:25px 0;}
#header .logo-main{float:left;width:210px;}
.trends{border-left:2px solid #ddd;float:right;padding:0 0 0 2%;height:70px;margin-top:10px;width:80%;}
.trends li{float:left;width:292px;}
.trends li img{float:left;margin-right:10px;width:104px;}
.trends li .post-content{color:#000;font-size:14px;line-height:20px;}
/* Navigation */
#navMenu{float:left;margin-bottom:10px;width:100%;}
#nav .logo-light{display:none;}
.mainnav{margin:0 auto;max-width:1140px;}
#topnav{background-color:#010101;border:1px solid #010101;height:40px;width:100%;}
#topnav>li{float:left;}
#topnav>li>a{color:#fff;display:block;font-size:13px;font-weight:bold;line-height:12px;padding:13px 14px 13px 18px;text-transform:uppercase;-webkit-transition:inherit;-moz-transition:inherit;-ms-transition:inherit;-o-transition:inherit;transition:inherit;}
#topnav>li.search{display:block;float:right;}
#topnav>li.search>.btn{background-color:transparent;color:#fff;cursor:pointer;outline:0;height:37px;padding:0 14px;border:none;line-height:1;text-transform:uppercase;letter-spacing:-0.2px;font-weight:bold;-webkit-transition:inherit;-moz-transition:inherit;-ms-transition:inherit;-o-transition:inherit;transition:inherit;}
#topnav>li.search>.btn .fa{font-size:19px;line-height:19px;}
.fixed{background:#010101;box-shadow:0 0 10px rgba(0, 0, 0, 0.2);position:fixed;top:0;left:0;width:100%;z-index:99999;}
.fixed #topnav{padding-left:124px;height:49px;}
.fixed .logo-main{display:none;}
.logo-light{display:none;}
.fixed .logo-light{display:block;position:fixed;top:0px;z-index:999999;width:109px;}
.fixed #topnav>li>a{line-height:22px;}
.fixed #topnav>li.search>.btn{height:47px;}
.breadcrumb-wrapper{padding-top:11px;padding-bottom:20px;}
.breadcrumb{margin:0;padding:0;text-transform:uppercase;font-size:12px;font-weight:bold;background-color:transparent;}
.breadcrumb>li{display: inline-block;}
.breadcrumb>li+li:before{padding:0 5px;color:#ccc;content:"/\00a0";}
.featured-image{position:relative;margin-bottom:15px;}
.featured-image-credit{position:absolute;z-index:5;bottom:0;right:0;padding:8px 16px;font-size:11px;background-color:rgba(0, 0, 0, 0.5);color:#fff;}
.postimage h1{color:#000;font-size:42px;line-height:48px;padding-bottom:20px;}
.append_social_share{display:inline-block;margin:15px 0;}
.fulid-video-wrapper iframe{display:block;height:469px;width:750px;}
.inuth-wrapper{margin-left:auto;margin-right:auto;padding-left:15px;padding-right:15px;width:1170px;}
#main{border-right:1px solid #f3f3f3;float:left;padding-right:27px;width:778px;}
#sidebar{float:right;padding-left:26px;width:362px;}
.inuth-author{float: left;margin-right: 24px;overflow: hidden;width:106px;}
.post-meta-info {list-style-type:none;margin-bottom:10px;padding:0;clear:both;overflow:hidden;width:100%;}
.post-meta-info li.post-author {padding-bottom: 2px;margin: 8px 10px 3px 0;border-bottom: 1px solid #d3d3d3;}
.post-meta-info li.post-author img {margin: 0 0 4px 0;}
.post-meta-info li.post-author a{color:#c2175c;}
.post-meta-info li span{margin-right:5px;}
.post-meta-info li{color:#666;font-size:11px;font-weight:bold;}
.post-meta-info li{float:left;margin:0 15px 0 0;}
.post-excerpt{color:#545454;line-height:24px;font-size:18px;}
.post-excerpt strong{float:right;margin:0;width:82%;line-height:30px;}
.inuth-post-content p{color:#000;font-size:16px;line-height:30px;margin-bottom:20px;}
.inuth-post-content p strong{font-size:16px;font-weight:700;}
.inuth-post-content p a{color:#bc185c}
		</style>
<!-- Quora Pixel Code (JS Helper) -->
<script>
!function(q,e,v,n,t,s){if(q.qp) return; n=q.qp=function(){n.qp?n.qp.apply(n,arguments):n.queue.push(arguments);}; n.queue=[];t=document.createElement(e);t.async=!0;t.src=v; s=document.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s);}(window, 'script', 'https://a.quora.com/qevents.js');
qp('init', 'd7d38805b839435b81309c84cde6934f');
qp('track', 'ViewContent');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://q.quora.com/_/ad/d7d38805b839435b81309c84cde6934f/pixel?tag=ViewContent&noscript=1"/></noscript>
<!-- End of Quora Pixel Code -->
<script> window._izq = window._izq || []; window._izq.push(["init"]); </script>
<script src="https://cdn.izooto.com/scripts/a56bed04a7d0fdbf25eae8d94398863e2e59e1cb.js"></script>
<!-- Taboola script -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({article:'auto'});
	  !function (e, f, u, i) {
		if (!document.getElementById(i)){
		  e.async = 1;
		  e.src = u;
		  e.id = i;
		  f.parentNode.insertBefore(e, f);
		}
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/indianexpress-inuth/loader.js',
	  'tb_loader_script');
	  if(window.performance && typeof window.performance.mark == 'function')
		{window.performance.mark('tbl_ic');}
	</script>
<!-- End taboola script -->
<script> window._izq = window._izq || []; window._izq.push(["init"]); </script>
<script src="https://cdn.izooto.com/scripts/a56bed04a7d0fdbf25eae8d94398863e2e59e1cb.js"></script>
<!--
	generated in 0.363 seconds
	55510 bytes batcached for 60 seconds
-->
</head>
<body class="post-template-default single single-post postid-295173 single-format-standard barcelona-fimg-cl has-breadcrumb zoom-enabled">
<div id='div-gpt-ad-1527257683510-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527257683510-0'); });
</script>
</div>
<!-- Begin comScore Tag -->
<script type="text/javascript">
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "8738137" });
	(function() {
	var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
	s.async = true;
	s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	el.parentNode.insertBefore(s, el);
	})();
</script>
<noscript>
	<img src="https://sb.scorecardresearch.com/p?c1=2&c2=8738137&cv=2.0&cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
<!-- start header -->
<style>
.budget-band {
    margin: 0 auto 10px;
    background: #010101;
    text-align: center;
    padding: 5px 0;
}
@media screen and (max-width: 767px){
.budget-band {
    margin: 0 auto 0;
    padding: 5px 0;
	background: #fff;
}
}
</style>
<div class="inuth-wrapper">
	<header id="header">
		<div class="logo-main">
			<a href="https://www.inuth.com/">
				<div class="logo-location-header clearfix"><span class="logo-img logo-both logo-dark">
					<img src="https://images.inuth.com/2018/10/200x90.png" alt="InUth" data-at2x="https://images.inuth.com/2018/10/400x180.png" />
				</span><span class="logo-img logo-both logo-light">
					<img src="https://images.inuth.com/2018/10/200x90-light.png" alt="InUth" data-at2x="https://images.inuth.com/2018/10/400x180-light.png" />
				</span></div>			</a>
		</div>
		<div class="trends">
			<ul><li><a href="https://www.inuth.com/entertainment/bollywood/breathe-into-the-shadows-is-as-good-as-abhishek-bachchans-first-14-films/"><img alt="&#8216;Breathe: Into The Shadows&#8217; Is As Good As Abhishek Bachchan&#8217;s First 14&nbsp;Films" src="https://images.inuth.com/2020/07/107877797_277931743283766_798292226479592040_n-150x100.jpg?w=150"><span class="post-content">&#8216;Breathe: Into The Shadows&#8217; Is As Good As Abhishek Bachchan&#8217;s First 14&nbsp;Films</span></a></li><li><a href="https://www.inuth.com/entertainment/bollywood/being-unduly-polite-towards-dil-bechara-wont-honour-sushant-singh-rajputs-memory/"><img alt="Being Unduly Polite Towards &#8216;Dil Bechara&#8217; Won&#8217;t Honour Sushant Singh Rajput&#8217;s&nbsp;Memory" src="https://images.inuth.com/2020/07/SSR-feat-img-final-150x100.jpg?w=150"><span class="post-content">Being Unduly Polite Towards &#8216;Dil Bechara&#8217; Won&#8217;t Honour Sushant Singh Rajput&#8217;s&nbsp;Memory</span></a></li><li><a href="https://www.inuth.com/entertainment/bollywood/sushant-singh-rajputs-dil-bechara-to-tom-hanks-greyhound-what-you-can-stream-in-july/"><img alt="Sushant Singh Rajput&#8217;s Dil Bechara To Tom Hanks&#8217; Greyhound: What To Stream In&nbsp;July" src="https://images.inuth.com/2020/07/July-stream-feat-img-final-150x100.jpg?w=150"><span class="post-content">Sushant Singh Rajput&#8217;s Dil Bechara To Tom Hanks&#8217; Greyhound: What To Stream In&nbsp;July</span></a></li></ul>		</div>
		<div class="clear"></div>
	</header>
	<div id="navMenu">
		<div class="mainnav">
			<ul id="topnav" itemscope="" itemtype="https://www.schema.org/SiteNavigationElement">
				<li itemprop="name"><a href="/" itemprop="url">Home</a></li>
				<li itemprop="name"><a href="/india/" itemprop="url">India</a></li>
				<li itemprop="name"><a href="/world/" itemprop="url">World</a></li>
				<li itemprop="name"><a href="/sports/" itemprop="url">Sports</a></li>
				<li itemprop="name"><a href="/entertainment/" itemprop="url">Entertainment</a></li>
				<li itemprop="name"><a href="/trends/" itemprop="url">Trends</a></li>
				<li itemprop="name"><a href="/lifestyle/" itemprop="url">Lifestyle</a></li>
				<li itemprop="name"><a href="/my-space/music/" itemprop="url">Music</a></li>
				<li itemprop="name"><a href="/beyond-the-headlines/" itemprop="url">Beyond the headlines</a></li>
				<li itemprop="name"><a href="/photos/" itemprop="url">Photos</a></li>
				<li class="search" itemprop="name"><button class="btn btn-search"><span class="fa fa-search"></span></button></li>
			</ul>
			<div class="logo-light"><a href="https://www.inuth.com/"><img src="https://images.inuth.com/2018/10/200x90-light.png" alt=""></a></div>
		</div>
	</div>
</div>
<div class="clear"></div>

<div class="inuth-wrapper">
<div style='margin:auto;text-align:center;'><!-- /1050432/INU_ROS_AS_ATF_728X90 -->
	<div id='div-gpt-ad-1517906220001-5'>
	<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517906220001-5'); });
	</script>
	</div></div>	<!-- Breadcrumb -->
	<div class="breadcrumb-wrapper"><ol itemscope itemtype="https://schema.org/BreadcrumbList" class="breadcrumb"><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.inuth.com/">Home</a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.inuth.com/entertainment/" itemprop="item"><span itemprop="name">Entertainment</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.inuth.com/entertainment/bollywood/" itemprop="item"><span itemprop="name">Bollywood</span></a><meta itemprop="position" content="%3%" /></li><li><span>&#8216;Breathe: Into The Shadows&#8217; Is As Good As Abhishek Bachchan&#8217;s First 14&nbsp;Films</span></li></ol></div>	<main id="main">
			<article>
					<header class="postimage">

						<script>
				var featured_image = "<div class=\"fimg-wrapper fimg-cl\"><div class=\"featured-image\">\r\n\t\t\t\t\t\t<div class=\"fimg-inner fimghold fulid-video-wrapper\">\r\n\t\t\t\t\t\t\t<div class=\"vm-wrapper\">\r\n\t\t\t\t\t\t\t\t<div class=\"vm-middle\"><\/div>\r\n\t\t\t\t\t\t\t<\/div>\r\n\t\t\t\t\t\t\t<div class=\"backstretch article-image\"><img src=\"https:\/\/images.inuth.com\/2020\/07\/107877797_277931743283766_798292226479592040_n.jpg\" alt=\"Breathe: Into The Shadows, Breathe: Into The Shadows reviews, Breathe: Into The Shadows Amazon Prime, Breathe: Into The Shadows Abhishek Bachchan, Abhishek Bachchan Amazon Prime, Abhishek Bachchan Nithya Menen Amit Sadh\" title=\"Breathe: Into The Shadows feat img final\" class=\"shareable-class\"><\/div>\r\n\t\t\t\t\t\t<\/div><\/div><\/div><!-- .fimg-wrapper -->"			</script>
			<h1 class="post-title">&#039;Breathe: Into The Shadows&#039; Is As Good As Abhishek Bachchan&#039;s First 14 Films</h1>
<div class="post-excerpt"><strong>Breathe: Into The Shadows, starring Abhishek Bachchan, seems like a step down even in comparison to its trite first season featuring R Madhavan.</strong><div class="inuth-author"><ul class=" clearfix no-sep post-meta-info"><li class="post-author"><img src="https://www.inuth.com/wp-content/themes/vip/barcelona-child/images/default-img.jpg" alt="" height="84" width="84"></span><span class="author mb5" itemscope="" itemtype="https://schema.org/Person"><span itemprop="name">
								<a href="https://www.inuth.com/author/tatsam/" title="Posts by Tatsam Mukherjee" class="url fn" rel="author">Tatsam Mukherjee</a></span></span><li class="post-date">Jul 10, 2020</li></li></div></ul></div>		</header>

				<script> var s_post_id = 295173; </script>
			<div class="append_social_share"></div>
			<div class="clear"></div>
			<!-- article post -->
							<div class="inuth-post-content">
					<p>It seems like we&#8217;re re-living the early 2000s . A fresh-faced Abhishek Bachchan is being launched (yet again!) . There&#8217;s something interesting to work with here, and yet the results are far from ideal. Son of one of the most popular actors in the world, with a decent outing in his last film (<em>Manmarziyaan</em>), anything Bachchan would choose after his (some might call &#8216;forced&#8217;) break, would obviously garner the interest. So, when he forays into the world of &#8216;edgy&#8217; Indian web series, playing the desperate parent of a kidnapped child, you expect some fireworks. But <em>Breathe: Into The Shadows</em> seems like a step down even in comparison to its trite first season (starring R Madhavan). Like another royal misfire in Bachchan&#8217;s filmography, even the second season of <em>Breathe</em> has a serious <em>Raavan</em> problem.</p>
<p><iframe src="https://www.youtube.com/embed/nxE-k2MLQIA" width="750" height="500" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>Remember Bachchan&#8217;s turn as <em>Raavan</em> in Mani Ratnam&#8217;s modern-day reinterpretation of the <em>Ramayana</em>? A film with undercurrents of tribals being wronged by a ruthless, white-collared establishment? The one where the high-point of Bachchan&#8217;s performance was his exquisitely framed &#8216;entry-shot&#8217; filmed by V Manikandan/Santosh Sivan? With all the artifice in place &#8211; an avant-garde haircut, a growling voice, and those stunning kohl-eyes &#8211; Bachchan simply couldn&#8217;t bring anything to his paper-thin &#8216;Robin Hood&#8217; character. Something similar happens here. Tasked with playing a South Delhi-type, espresso-shooting psychiatrist, who gets blackmailed into planning/committing murders as ransom for his kidnapped daughter, Bachchan falls into a trap of familiarity. There&#8217;s no urgency in the body language, the character&#8217;s way of speaking is all too reminiscent of his promotional interviews. We never really see the character of Dr Avinash Sabharwal. We see Bachchan *act* and mouth atrocious dialogue like &#8220;<em>Psychiatrist hoon&#8230; aur Psychiatrist se better&#8230; mind-games kaun samajh sakta hai</em>?&#8221;</p>
<p>In the role of his wife, Abha, Nithya Menen (also worked with Mani Ratnam in <em>OK Kanmani</em>, one might add) looks awkward in the start, but gradually finds her feet. Menen can be a ball of vulnerability at times, and maybe it&#8217;s the language that makes her look inauthentic in some crucial scenes. Amit Sadh, reprising his role as inspector Kabir Sawant, falls short in his second outing as well. He looks more buff than usual, which probably means he spent his time between the two seasons busting open melons with his bare hands. Sawant is arguably the smartest character (on paper), who never uses his smarts when it actually matters. He broods, walks around in a hunched manner, loses his temper, broods some more, and then&#8230; passes out. It&#8217;s frustrating, being continuously told that he&#8217;s some cocktail of Poirot, Holmes, and Bakshy (all in one), who manages to solve a case only according to the convenience of the showrunners.</p>
<p><img title="&#039;Breathe: Into The Shadows&#039; Is As Good As Abhishek Bachchan&#039;s First 14 Films" class="alignnone wp-image-295176 shareable-class " src="https://images.inuth.com/2020/07/Amit-Sadhs-first-look-in-Breathe-Into-The-Shadows.jpg" alt="" width="750" height="422" srcset="https://images.inuth.com/2020/07/Amit-Sadhs-first-look-in-Breathe-Into-The-Shadows.jpg 1920w, https://images.inuth.com/2020/07/Amit-Sadhs-first-look-in-Breathe-Into-The-Shadows-300x169.jpg 300w, https://images.inuth.com/2020/07/Amit-Sadhs-first-look-in-Breathe-Into-The-Shadows-768x432.jpg 768w, https://images.inuth.com/2020/07/Amit-Sadhs-first-look-in-Breathe-Into-The-Shadows-1024x576.jpg 1024w, https://images.inuth.com/2020/07/Amit-Sadhs-first-look-in-Breathe-Into-The-Shadows-1440x810.jpg 1440w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p>Despite allowing for a certain amount of leeway of implausibility within a work of fiction, <em>Breathe: Into The Shadows</em> is agonisingly inconsistent. The show has an incredibly dated understanding of mental illness and serial killers. It&#8217;s a show where Abhishek Bachchan&#8217;s psychiatrist is referred to as &#8216;Doc&#8217; because it&#8217;s a &#8220;new-age&#8221; Hindi show, but while explaining the (apparent) villain&#8217;s motivations, the screenplay keeps cutting back to flashbacks to feed us information about how the evil doer was once&#8230; a victim of abuse. For all its chatter about how MPD (Multiple Personality Disorder) could be wrongly considered <em>pagalpan</em> by our society, it ends up showing the man afflicted with the disorder as a stereotype. A man wearing buttoned-up shirt with neat side-parting of hair. It&#8217;s a lazy, <em>filmy</em> interpretation of what a <em>pagal</em> looks like.</p>
<p><em>Breathe: Into The Shadows</em> seems to have terrible understanding of its queer character, whose infidelity (or &#8216;looseness&#8217;) is somewhat implied as a consequence of her sexuality. Also, the only female cop (Shradha Kaul) in the unit, is shown to be this constantly scheming and jealous character. In a show that affords a hilariously contrived love story for Sawant, there probably could have been more dimensions to the female cop outside the media addresses, and her constant quibbling in front of the boss. There&#8217;s also Saiyami Kher, playing the role of a girl called Shirley, with significantly less to do compared to her Netflix release last month.</p>
<p><img title="&#039;Breathe: Into The Shadows&#039; Is As Good As Abhishek Bachchan&#039;s First 14 Films" class="alignnone wp-image-295175 shareable-class " src="https://images.inuth.com/2020/07/Nithya-Menen-pairs-up-with-Abhishek-Bachchan-for-‘Breathe-Into-The-Shadows’.jpg" alt="" width="749" height="429" srcset="https://images.inuth.com/2020/07/Nithya-Menen-pairs-up-with-Abhishek-Bachchan-for-‘Breathe-Into-The-Shadows’.jpg 862w, https://images.inuth.com/2020/07/Nithya-Menen-pairs-up-with-Abhishek-Bachchan-for-‘Breathe-Into-The-Shadows’-300x172.jpg 300w, https://images.inuth.com/2020/07/Nithya-Menen-pairs-up-with-Abhishek-Bachchan-for-‘Breathe-Into-The-Shadows’-768x440.jpg 768w" sizes="(max-width: 749px) 100vw, 749px" /></p>
<p><em>Breathe: Into The Shadows</em> borrows so many of its elements from B-movies, that it could have actually been decent to watch if it had been a little more self-aware, and had some humour about it. Instead, the only joy in the show seems to emanate from the characters of a Mumbai subordinate, Prakash (Hrishikesh Joshi), and a Delhi subordinate, Jayprakash (Shrikant Verma).</p>
<p>There&#8217;s a great moment when the parents have just got a clue from their kidnapper, around the time that Avinash&#8217;s secretary visits the residence, and insists he sign some papers. Avinash loses his patience and tells her to come back later, while Abha insists she finish her tea. For a whole minute three adults stand around awkwardly, as the assistant races to finish her piping-hot tea. It&#8217;s a scene where the entire room gets heavy with tension, something that never happens again during the show&#8217;s running time of close to eight hours. To quote an Abhishek Bachchan film from the early 2000s &#8211; &#8220;What a waste.&#8221;</p>
<p><em>Breathe: Into The Shadows is currently streaming on Amazon Prime</em></p>
				</div>
						<footer class="post-footer">
					<div class="append_social_share"></div>
					<!--Taboola script -->
						<div class="taboola-border">
						<div id="taboola-below-article"></div>
						<script type="text/javascript">
						window._taboola = window._taboola || [];
						_taboola.push({
							mode: 'alternating-thumbnails-a',
							container: 'taboola-below-article',
							placement: 'below article',
							target_type: 'mix'
						});
						</script>
					<!-- End Taboola --> 
						</div>
				<div class="clear"></div>
													<div class="clear"></div>
								<!--<script>
					var VUUKLE_CONFIG = {
						apiKey: "2e5a47ef-15f6-4eec-a685-65a6d0ed00d0",
						articleId: "",
						tags: "",
						author: "",
						protocol: "https://www",
						comments: {
								transliteration:{
								language: "en",
								enabledByDefault: true,
								}
							},
					};
					(function() {
						var d = document,
						s = d.createElement('script');
						s.src = 'https://cdn.vuukle.com/platform.js';
						(d.head || d.body).appendChild(s);
					})();
				</script>
				<div id='vuukle-emote'></div>
				<div id='vuukle-comments'></div>
				<!--<div class='vuukle-powerbar'></div>
				<div class="clear"></div>-->
							</footer><!-- .post-footer -->
					</article>
			</main>
	<!-- right -->
	<div class="sidebar">
					<div class="sidebar-inner">
				<!-- /1050432/INU_ROS_AS_ATF_300X250 -->
				<div class='inuth-rightadd'>
				<div id='div-gpt-ad-1517906220001-4'>
				<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517906220001-4'); });
				</script>
				</div>
			</div>
			</div>
								<div class="inuth_asidebox">
					<div class="web-title">
							<div class="title">Trending </div>
					</div>
						<ul>
															<li>
																				<figure><a href="https://www.inuth.com/india/tiktok-has-got-a-new-user-its-bengaluru-police/"><div class="overlay trs"><span class="fa fa-play"></span></div>
											<img alt="TikTok Has Got A New User, It&#8217;s Bengaluru&nbsp;Police" src="https://images.inuth.com/2020/02/TikTok-thumbnail-1080x759.jpg"></a></figure>
																		<span class="post_txt">
										<a href="https://www.inuth.com/india/tiktok-has-got-a-new-user-its-bengaluru-police/">TikTok Has Got A New User, It&#8217;s Bengaluru&nbsp;Police</a>
									</span>
								</li>
															<li>
																				<figure><a href="https://www.inuth.com/india/shametn-minister-asks-tribal-children-to-remove-his-slippers/"><div class="overlay trs"><span class="fa fa-play"></span></div>
											<img alt="#Shame:TN Minister Asks Tribal Children To Remove His&nbsp;Slippers" src="https://images.inuth.com/2020/02/TN-Minister-thumbnail-new-1079x759.jpg"></a></figure>
																		<span class="post_txt">
										<a href="https://www.inuth.com/india/shametn-minister-asks-tribal-children-to-remove-his-slippers/">#Shame:TN Minister Asks Tribal Children To Remove His&nbsp;Slippers</a>
									</span>
								</li>
															<li>
																				<figure><a href="https://www.inuth.com/news/hindu-sena-chief-tells-us-how-to-be-an-adarsh-yuva/"><div class="overlay trs"><span class="fa fa-play"></span></div>
											<img alt="Hindu Sena Chief Tells Us How To Be An &#8216;Adarsh&nbsp;Yuva&#8217;" src="https://images.inuth.com/2020/02/Feature-Template.jpg"></a></figure>
																		<span class="post_txt">
										<a href="https://www.inuth.com/news/hindu-sena-chief-tells-us-how-to-be-an-adarsh-yuva/">Hindu Sena Chief Tells Us How To Be An &#8216;Adarsh&nbsp;Yuva&#8217;</a>
									</span>
								</li>
															<li>
																				<figure><a href="https://www.inuth.com/news/muslim-anti-caa-protesters-help-temple-procession-pass-in-kerala/"><div class="overlay trs"><span class="fa fa-play"></span></div>
											<img alt="Muslim Anti-CAA Protesters Help Temple Procession Pass In&nbsp;Kerala" src="https://images.inuth.com/2020/01/Kerala-12.jpg"></a></figure>
																		<span class="post_txt">
										<a href="https://www.inuth.com/news/muslim-anti-caa-protesters-help-temple-procession-pass-in-kerala/">Muslim Anti-CAA Protesters Help Temple Procession Pass In&nbsp;Kerala</a>
									</span>
								</li>
															<li>
																				<figure><a href="https://www.inuth.com/india/meet-the-first-woman-to-lead-all-men-contingent-at-army-day-parade/"><div class="overlay trs"><span class="fa fa-play"></span></div>
											<img alt="Meet The First Woman To Lead All-Men Contingent At Army Day&nbsp;Parade" src="https://images.inuth.com/2020/01/8-Twitter-Iam_DRam.jpg"></a></figure>
																		<span class="post_txt">
										<a href="https://www.inuth.com/india/meet-the-first-woman-to-lead-all-men-contingent-at-army-day-parade/">Meet The First Woman To Lead All-Men Contingent At Army Day&nbsp;Parade</a>
									</span>
								</li>
													</ul>
				</div>
						<!-- /1050432/INU_ROS_AS_MID_300X250 -->
				<div class='inuth-rightadd'><div id='div-gpt-ad-1517906220001-7'>
				<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517906220001-7'); });
				</script>
				</div></div>		<div class="inuth_asidebox">
			<div class="web-title">
				<div class="title">photos</div>
			</div>
				<ul>
								<li>
										<figure><a href="https://www.inuth.com/photos/celeb-photos/akash-ambani-shloka-mehta-engagement-bash/" title="Akash Ambani-Shloka Mehta engagement bash"><div class="overlay trs">
						<span class="fa fa-th-large"></span></div>
						<img alt="Akash Ambani-Shloka Mehta engagement&nbsp;bash" src="https://images.inuth.com/2018/03/ambanisonengagementfeatureimage.jpg"></a></figure>
									<span class="post_txt">
						<a href="https://www.inuth.com/photos/celeb-photos/akash-ambani-shloka-mehta-engagement-bash/">Akash Ambani-Shloka Mehta engagement&nbsp;bash</a>
					</span>
				</li>
								<li>
										<figure><a href="https://www.inuth.com/photos/celeb-photos/in-pics-meet-shloka-mehta-the-fiancee-of-mukesh-ambanis-son-akash/" title="IN PICS: Meet Shloka Mehta, the fiancee of Mukesh Ambani&#039;s son Akash"><div class="overlay trs">
						<span class="fa fa-th-large"></span></div>
						<img alt="IN PICS: Meet Shloka Mehta, the fiancee of Mukesh Ambani&#8217;s son&nbsp;Akash" src="https://images.inuth.com/2018/03/mukeshambanisonfianceefeatureimage.jpg"></a></figure>
									<span class="post_txt">
						<a href="https://www.inuth.com/photos/celeb-photos/in-pics-meet-shloka-mehta-the-fiancee-of-mukesh-ambanis-son-akash/">IN PICS: Meet Shloka Mehta, the fiancee of Mukesh Ambani&#8217;s son&nbsp;Akash</a>
					</span>
				</li>
								<li>
										<figure><a href="https://www.inuth.com/photos/divyanka-tripathi-photos/team-yeh-hai-mohabbatein-is-having-a-gala-time-in-london/" title="Team Yeh Hai Mohabbatein is having a gala time in London "><div class="overlay trs">
						<span class="fa fa-th-large"></span></div>
						<img alt="Team Yeh Hai Mohabbatein is having a gala time in&nbsp;London" src="https://images.inuth.com/2018/03/yemohbaathailondonfeatureimage.jpg"></a></figure>
									<span class="post_txt">
						<a href="https://www.inuth.com/photos/divyanka-tripathi-photos/team-yeh-hai-mohabbatein-is-having-a-gala-time-in-london/">Team Yeh Hai Mohabbatein is having a gala time in&nbsp;London</a>
					</span>
				</li>
								<li>
										<figure><a href="https://www.inuth.com/photos/manmarziyan-movie/first-look/" title="Manmarziyan First Look pics"><div class="overlay trs">
						<span class="fa fa-th-large"></span></div>
						<img alt="First Look" src="https://images.inuth.com/2018/03/manmarziyanfirstlookfeatureimage.jpg"></a></figure>
									<span class="post_txt">
						<a href="https://www.inuth.com/photos/manmarziyan-movie/first-look/">First Look</a>
					</span>
				</li>
								<li>
										<figure><a href="https://www.inuth.com/photos/celeb-photos/shriya-saran-wedding-pics/" title="Shriya Saran wedding pics "><div class="overlay trs">
						<span class="fa fa-th-large"></span></div>
						<img alt="Shriya Saran wedding&nbsp;pics" src="https://images.inuth.com/2018/03/shriyasaranweddingpcfeatureimage.jpg"></a></figure>
									<span class="post_txt">
						<a href="https://www.inuth.com/photos/celeb-photos/shriya-saran-wedding-pics/">Shriya Saran wedding&nbsp;pics</a>
					</span>
				</li>
							</ul>
		</div>
	<!-- /1050432/INU_ROS_AS_BTF_300X250 -->
			<div id='div-gpt-ad-1517906220001-6'>
				<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517906220001-6'); });
				</script>
			</div>	</div>
<!-- .container -->
	</div>
	<div class="clear"></div>
<footer class="footer">
	<div class="inuth-wrapper">
		<div class="site-links">
			<ul>
				<li><a href="http://expressgroup.indianexpress.com/" target="_blank">The Express Group</a></li>
				<li><a href="http://www.indianexpress.com/" target="_blank">The Indian Express</a></li>
				<li><a href="http://www.financialexpress.com/" target="_blank">The Financial Express</a></li>
				<li><a href="http://www.loksatta.com/" target="_blank">Loksatta</a></li>
				<li><a href="http://www.jansatta.com/" target="_blank">Jansatta</a></li>
				<li><a href="http://www.expressindia.com/ramnath-goenka-foundation/" target="_blank">Ramnath Goenka Awards </a></li>
				<li><a href="https://www.inuth.com/sitemap/" target="_blank">Sitemap</a></li>
			</ul>
			<div class="footerr-social">
				<ul>
					<li><a href="https://www.facebook.com/InUthdotcom/" target="_blank"><span class="fa fa-facebook"></span></a></li>
					<li><a href="https://www.instagram.com/inuthdotcom/" target="_blank"><span class="fa fa-instagram"></span></a></li>
					<li class='space'><a href="https://twitter.com/InUthdotcom" target="_blank"><span class="fa fa-twitter"></span></a></li>
				</ul>
			</div>
		</div>
		<p class="copy-info">Copyright © 2020 IE Online Media Services Private Ltd.All Rights Reserved</p>
		<div class="footer-navbar">
			<a href="/sitemap/" target="_blank">Sitemap</a>
			<a href="/contact-us/" target="_blank">Contact Us</a>
			<a href="/privacy-policy/" target="_blank" >Privacy Policy</a>
		</div>
	</div>
</footer><!-- footer -->
<!-- afp footer code starts here -->
	<!-- afp footer code ends here -->
	<div style="display:none">
	</div>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
 <div class="search-form-full"><form class="search-form" method="get" action="https://www.inuth.com/">
				 <div class="search-form-inner"><div class="barcelona-sc-close"><span class="barcelona-ic">&times;</span><span class="barcelona-text">Close</span></div>
				 	<div class="input-group">
				        <span class="input-group-addon" id="searchAddon1"><span class="fa fa-search"></span></span>
		                <input type="text" name="s" class="form-control search-field" autocomplete="off" placeholder="Search&hellip;" title="Search for:" value="" aria-describedby="searchAddon1" />
		                <span class="input-group-btn">
		                    <button type="submit" class="btn"><span class="btn-search-text">Search</span><span class="btn-search-icon"><span class="fa fa-search"></span></span></button>
		                </span>
	                </div>
                </div>
            </form></div><link rel='stylesheet' id='ie_social_share_style-css'  href='https://www.inuth.com/wp-content/themes/vip/barcelona-child/plugins/social-share/css/style.css?ver=4.7' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202028'></script>
<script src="https://www.inuth.com/wp-content/themes/vip/barcelona-child/plugins/social-share/js/social-share.js?ver=2.3" defer="defer" async type="text/javascript"></script>
<script src="https://www.inuth.com/wp-content/themes/vip/barcelona-child/plugins/ie-photo-gallery-and-movie/lib/widgets/photos-most-viewed-post//js/photos_most_viewed.js?ver=1.5" defer="defer" async type="text/javascript"></script>
<script src="https://www.inuth.com/wp-content/themes/vip/barcelona/assets/js/bootstrap.min.js?ver=3.3.4" defer="defer" async type="text/javascript"></script>
<script type='text/javascript' src='https://www.inuth.com/wp-content/themes/vip/barcelona/assets/js/picturefill.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.inuth.com/wp-content/themes/vip/barcelona/assets/lib/owl-carousel/owl.carousel.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://www.inuth.com/wp-content/themes/vip/barcelona/assets/js/jquery.fs.boxer.min.js?ver=3.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var barcelonaParams = {"ajaxurl":"https:\/\/www.inuth.com\/wp-admin\/admin-ajax.php","post_id":"295173","i18n":{"login_to_vote":"Please login to vote!"},"masonry_layout":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.inuth.com/wp-content/themes/vip/barcelona/assets/js/barcelona-main.js?ver=1.4.4'></script>
<script type='text/javascript' src='https://www.inuth.com/wp-content/themes/vip/barcelona-child/js/custom-script.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.inuth.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1609168309383447&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-202028.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.1',blog:'118171848',post:'295173',tz:'5.5',srv:'www.inuth.com'} ]);
	_stq.push([ 'clickTrackerInit', '118171848', '295173' ]);
</script>
<!-- Search Form -->
<div class="search-form-full">
	<form class="search-form" method="get" action="https://www.inuth.com/">
		<div class="search-form-inner"><div class="barcelona-sc-close"><span class="barcelona-ic">×</span><span class="barcelona-text">Close</span></div>
			<div class="input-group">
				<span class="input-group-addon" id="searchAddon1"><span class="fa fa-search"></span></span>
				<input type="text" name="s" class="form-control search-field" autocomplete="off" placeholder="Search…" title="Search for:" value="" aria-describedby="searchAddon1">
				<span class="input-group-btn">
					<button type="submit" class="btn"><span class="btn-search-text">Search</span><span class="btn-search-icon"><span class="fa fa-search"></span></span></button>
				</span>
			</div>
		</div>
	</form>
</div>
<!-- google fonts css -->
<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700,400italic" rel="stylesheet">
<!-- jQuery -->
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1050432/INU_desktop_Adgebra_1x1', [1, 1], 'div-gpt-ad-1549354840193-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- /1050432/INU_desktop_Adgebra_1x1 -->
<div id='div-gpt-ad-1549354840193-0' style='height:1px; width:1px;'>
	<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1549354840193-0'); });
	</script>
</div>

<!-- Taboola flush script -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<!-- Taboola end flush script -->
</body>
</html>
	<script async defer>
	var t = setTimeout(function(){
		jQuery('header.postimage').prepend(featured_image);
	},6000);
	</script>